Elementor Tools not active

  • Posted in : Efor
  • Avatarharsh2339
    Participant

    At the time of editing tools are not active.

    Avatarserkan
    Moderator

    Hi,
    Please be sure that you have activated the plugins.
    Thanks

    Avatarharsh2339
    Participant

    all plugins are activated

    Avatarharsh2339
    Participant

    Akismet Anti-Spam and Hello Dolly Plugins are inactive.
    Just updated Tutor LMS plugin.
    In Must in use tab Elementor Safe Mode plugin is showing.

    Now what ??

    Avatarharsh2339
    Participant

    Jet Elements Data Update and Jet Popup Data Update needs to start update. So, shall i do this ?

    Avatarserkan
    Moderator

    Hi,
    Please updated all plugins and try it again.
    – Elementor loading only in safe mode: it may mean that Elementor couldn’t get the memory it requires, you may contact your hosting and ask for updating allocated memory size to at least 256mb, however that doesn’t guarantee you will have this memory on shared hostings, you may consider upgrading to a package with more resources or you may try disabling some extra plugins before editing any page in Elementor.

    Have a nice day!

    Avatarharsh2339
    Participant

    Here i want to clear two things:
    1. Safe mode loading is not active on my laptop but it is active on limited laptop.
    2. In safe mood some of section are not visible like testimonials which i want to edit.

    If its hosting issue that how can tools are active on another laptop ?
    Can you give me proper solution of its because time is running, but my work is still pending.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register