Blog Title on Page

  • Posted in : Readme
  • mrandre2u
    Participant

    Hi,

    I can’t figure how to hide the blog title on the posts page. Selecting “hide title” doesn’t work (if I leave it blank it just creates a huge space).

    You seem to have done this on the demo: http://themes.pixelwars.org/readme-wp/blog/?blog_sidebar=yes

    how?

    Also, could i put a logo image if I wanted to?

    Just my opinion, but having a text H1 logo for the blog seems very ineffectual. Great looking template, nonetheless, congrats.

    serkan
    Moderator

    Hi mrandre2u,
    Please try to deactive all your plugin and try it again. If it doesn’t work please provide me your related url and I will give you custom css code.
    Please go to appearance > Theme options > Choose image logo.
    Thanks

    mrandre2u
    Participant

    Hi serkan,

    thanks for your reply, but maybe I was not clear.

    I’m not talking about the site logo, but the title that appears on the blog posts page (or “stories”).

    My site is still in localhost, but take a look at what I mean:

    http://andrelapa.com/wp-content/uploads/2016/03/blog-title-page.jpg

    I want to hide (or change) this title, how can I do this? (deactivating plugins doesn’t affect it).

    Thanks

    serkan
    Moderator

    Hi mrandre2u,
    In our demo website, title visibility option is working fine. I would recommend you to try it when you are online.
    Also this custom css code can solve your issue as well.
    .page > .entry-header > .entry-title { display: none; }

    mrandre2u
    Participant

    ok, so the website is now online at

    http://andrelapa.com/

    the problem page at

    http://andrelapa.com/blog/

    I tried the css code, didn’t work, the title is still there.

    If I change the front page to “latest posts”, the title is not there, but I guess that’s a different page and I need to have a static page, so that’s not an option.

    I reinstalled WordPress, and published / unpublished the page several times, nothing seems to work.

    thank you in advance,
    André

    serkan
    Moderator

    Hi André,
    Can you use this custom css code please?

    .layout-fixed > .entry-header > .entry-title { display: none; }

    Thanks

    mrandre2u
    Participant

    cool, that worked.

    I also added

    .entry-header {padding-top: 2em;}

    to compensante for the white space, let me know if there is a better alternative.

    Thanks for the help!

    serkan
    Moderator

    Hi André,
    You other custom css code is fine.
    Cheers

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register