First second of loading, not all content loaded

  • Posted in : BookCard
  • AvatarCameleon
    Participant

    When site loads, CSS seems to load at end. That behaviour makes site with big picture from front page and on top of that picture i see couple bullets

    , then everything loads fully and site looks okay.

    I am wondering, how to disable / hide content until all stylesheets are loaded fully. I been testing with preloader but that does not work since JS is loaded lastly.

    Avatarserkan
    Moderator

    Hi,
    Couuld you please provide me the screenshot of the issue via our private content box below?
    Thanks

    AvatarCameleon
    Participant

    Hello, details in private content

    Avatarserkan
    Moderator

    Hi,
    Could you provide me your related url, please?
    Thanks

    AvatarCameleon
    Participant

    Hello i am providing link in private content.

    Avatarserkan
    Moderator

    Hi,
    I just tested your website url and i didn’t see the same issue. Please run the regenerate thumbnail plugin once.
    Thanks

    AvatarCameleon
    Participant

    First of all, It is not WordPress, it is plain HTML5
    A second, it happens for everybody if someone has slower connection.
    It always happen when someone enters for the first time. Later that person has already cached css/js so website looks ok.

    In solution, how to hide content until all scripts are loaded.

    Avatarserkan
    Moderator

    Sorry, for my bad. I will forward this issue to our developer and I will keep you updated.
    Thanks

    Avatarahmetsali
    Keymaster

    Hi, unfortunately it is not available for this template by default.

    Have a nice day!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register