Import demo content

  • Posted in : unRovr
  • mariana
    Participant

    Hi,
    I’m stuck on the loading page when i try to import demo content, can you help me please?

    thank you

    serkan
    Moderator

    Hi,
    I tried to login your website but it says wrong password. Could you please provide me the correct informations?
    Thanks

    mariana
    Participant

    Hi, can you try with the details below please?

    thank you

    mariana
    Participant

    Hi Serkan,
    did you manage to login with the new details I provided you?

    thanks

    serkan
    Moderator

    Hi, can you update it like this;

    php_value upload_max_filesize 256M
    php_value max_input_time 300
    php_value max_execution_time 300
    php_value post_max_size 512M

    Can you contact your hosting provider about increasing the allocated memory size for your site? I tried to import the demo content manually, but it didn’t allow me to import the demo content. It gives the “504 Gateway Time-out” error message which is related to the hosting company.

    mariana
    Participant

    Hi, thanks!
    They said they have increased the allocated memory size, and I also updated those values like you suggested. But seems it’s still not working when I try to import the demo content. Can you check it, please?

    thanks

    serkan
    Moderator

    Hi,
    I will forward this topic to our developer and I will keep you updated.
    Thanks

    mariana
    Participant

    thanks Serkan! Do you have any news demo the developer? Or any idea how long this will take ? tks

    serkan
    Moderator

    Hi @mariana
    Our developer will keep us updated as soon as possible. There is a public holiday at the moment, but I conveyed that the situation is urgent.
    Thanks

    mariana
    Participant

    Hi Serkan,
    I already tried to uninstall/install both wordpress and the theme several times but it doesn’t seem to resolve the problem. Yes, please ask him to take a look on that asap.

    thanks

    serkan
    Moderator

    Hi,
    Alex had the same issue and he has a solution. Please check it out.
    https://www.pixelwars.org/forums/topic/demo-import-not-working/
    Thanks

    mariana
    Participant

    Hi Serkan,
    I managed to import the demo content but all the pages/posts go blank when I try to edit them. Do you have any idea what the issue might be?

    Thanks

    serkan
    Moderator

    Hi,
    I just tried to edit your pages and it is working well on my side.
    Please see the attached file;
    https://ibb.co/pRfNQh1
    Thanks

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register