Portfolio page not found

  • Posted in : Life
  • betan
    Participant

    Hello. I have read the documentation. I have both tried to edit demo content and create new content in portfolio but I cannot click on any link on the website without getting page not found.

    I have gone to settings- reading-postname
    I have even added portfolio as a category to try to get that in.

    Its like my portfolio is scrambled up. I dont know how i did it.

    Please help.

    betan
    Participant

    I have also deleted the theme and installed it again. Same proplem. I dont get it.

    betan
    Participant

    I have now deleted all data. Deleted the theme. Installed parent, child, themeforest… all versions I have. Installing Demo data does not do anything. There is no way to see portfolio. I am going mental.

    betan
    Participant

    Now I have imported demo data again and when I choose home page settings none of the pages are available or portfolio or stories or home with portfolio. Just one test page I created available. Wtf am I doing wrong?

    serkan
    Moderator

    Hi,
    I could not login your website. It says invalid username. Please send me the correct details. I would like to check your dashboard.
    Thanks

    betan
    Participant

    I had it taken of the server and put a new wordpress up.
    I have installed parent and child and the problem was something about woo commerce.
    I dont need woo commerce but not installing it may have caused the problems.

    Info hidden.

    serkan
    Moderator

    Hi,
    Could you check your website again?
    Thanks

    betan
    Participant

    Thank you Serkan. You are awesome. Does the audiofile from soundcloud open on your end? I will be posting a lot of radioshows that is a couple of hours long each. Should I rather post it as a link than an audiofile? It´ doesnt seem to load. In chrome or safari.

    But thank you for making this right. I really really appreciate it.

    I posted audio, video and image file in three separate posts and in safari the whole page turns gray. Like it goes behind something. What can I do about that? Do you want a recording of the behaviour?

    serkan
    Moderator

    Hi,
    Soundcloud is working with our theme as you can see that;
    http://jongnarr.com/soundcloud-test-post/
    http://jongnarr.com/portfolio/soundcloud-test-portfolio/
    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register