Portfolio post full width and hover effect

  • Posted in : Life
  • Taise
    Participant

    I am trying to add post to my portfolio, but I cannot get it full width. Even the images, when I set them full, they are resized to smaller width. I have read the documentation and this info is not there. It mentions only the portfolio page, but nothing about portfolio posts

    How Can I get my portfolio posts in full width?

    Also, above the title, I have the like button and share button. I would like to have it at the bottom of the page instead, or even remove them. How can I do that?

    I would like to have the text over hover on the portfolio page featured images. Is that possible?

    Thanks

    serkan
    Moderator

    Hi @taise
    Could you provide me your wp admin details via our private content box below?
    Thanks

    Taise
    Participant

    Sure…

    serkan
    Moderator

    Hi,
    I just added two css codes in the additional css box. Btw, last request is not possible by default. Other problems solved. I just removed the share button as well.
    Thanks

    Taise
    Participant

    Hey Serkan,

    Thanks…but apparently it crashed other thing.
    Now I am no longer able to create portfolio post as gallery mode.
    The post I previously had is still fine (cubism collection) …but I cannot add another post like that anymore.

    Thanks

    Taise
    Participant

    sorry, I have just fixed it…thanks for your help

    serkan
    Moderator

    Hi, thanks for the feedback.

    Taise
    Participant

    Hey Serkan,

    Sorry one more thing…

    How can I set an image back on my initial screen, just like this: https://themes.pixelwars.org/life/

    I have my portfolio there, but I would like to have a banner on the top of the page ( just like the one written “Hi there, I am a creative genius – pushing pixels to further” on the theme sample.

    Thanks again

    serkan
    Moderator

    Hi,
    Please go to dashboard > appearance > widgets > page featured area > drag and drop life intro widget choose your background image and save it.
    Thanks

    Taise
    Participant

    Cool, thanks Serkan..I have just done that,
    but apparently, it does not allow me to upload background image…when I press the button “Browse” nothing happens.

    Thanks

    serkan
    Moderator

    Hi,
    Could you try to use this plugin, please?
    https://wordpress.org/plugins/enable-jquery-migrate-helper/
    Also, deactivate your other third party plugins except theme plugins and try it again.
    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register